Author Topic: Can post links to images, but not images. Why?  (Read 1018 times)

0 Members and 1 Guest are viewing this topic.

Offline alglasser

  • Meritorious Member
  • ****
  • Posts: 830
Can post links to images, but not images. Why?
« on: September 04, 2015, 07:38:01 PM »
Hello, everyone.

First, thanks for your thoughts and input.

I have been working a bit on a topic, "Keyboard Instruments on Coins" and for some reason, I can post links for my images, but not the images themselves. <k>, a terrific board supervisor has been helping to convert the links to images, but I need to learn to do this myself. The strange thing is that in the not too distant past, I have successfully posted images so I am at a loss to explain what I am doing wrong now. My only guess is that I am missing a step somewhere on the WOC site. To complicate things further, I just tried to add an avatar to my account. I took the picture as usual, saved it to my "pictures" file as I always do, clicked the link to it to add it to the spot for the avatar on my WOC account page...and there it is, the picture. (Well, there HALF of it is...not sure why only half appears but that will be the next project I guess.) The point is, I did exactly the same thing for my topic photos (and got links only to appear in my texts) and the avatar (and got the photo...or a piece anyway). Can anyone help bail me out of this mess? I'm a pretty low tech guy (!!!!) but I USED to posts photos successfully, don't have new equipment or programs or ANYTHING....so what happened? A new BRAIN might be helpful.

I have even tried importing the images from Imageshack instead of from "my photos" directly and get the same "links-only" results. Boy...am I confused! :P

Thanks very much. Alan
 

Offline <k>

  • Moderator
  • Honorary Member
  • *****
  • Posts: 20 161
Re: Can post links to images, but not images. Why?
« Reply #1 on: September 04, 2015, 10:01:19 PM »
Hello Alan, not sure what your problem is. Look at my images below. After I have clicked on "Choose file" (or "Browse", as you say it is for you), I then select an image from my folder and double-click it. The name of the image then appears next to "Choose file". If I then click on "Post", the image appears beneath my post. Or instead of that, you can click on "more attachments" and add more images, up to a total of eight. Now, at which point does this go wrong for you?

Offline Pellinore

  • Moderator
  • Honorary Member
  • *****
  • Posts: 1 161
    • Some numismatic books for sale on our website
Re: Can post links to images, but not images. Why?
« Reply #2 on: September 04, 2015, 10:20:46 PM »
Could it be that your pictures are too large? There's a max of 128 kb. Sometimes I forget and it doesn't work.